Sev 1 - Prod DB unavailable due to RDS issues

Incident Report for Vega Cloud

Resolved

Incident was resolved. Additional information will be provided as soon as possible.
Posted Jun 25, 2025 - 08:07 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 25, 2025 - 08:00 UTC

Identified

Database instability issues encountered. Working to restore service.
Posted Jun 25, 2025 - 06:18 UTC
This incident affected: Vega Platform API, Vega Platform Inform, Vega Platform Optimize, Vega Platform Operate, and Vega Data API (Private Preview).