Issues with logging into Vega Platform

Incident Report for Vega Cloud

Resolved

The issue has been resolved
Posted Jun 23, 2025 - 15:38 UTC

Monitoring

The fix has been implemented, and we are monitoring for any issues
Posted Jun 23, 2025 - 15:34 UTC

Identified

We have identified the issues and are implementing a fix
Posted Jun 23, 2025 - 15:32 UTC

Investigating

We are seeing additional issues with logging into the Vega Platform and are troubleshooting
Posted Jun 23, 2025 - 15:30 UTC
This incident affected: Vega Platform Inform, Vega Platform Optimize, and Vega Platform Operate.