SSO with third party IdP issues
Incident Report for Vega Cloud
Resolved
The fix has been implemented and verified working
Posted Jul 12, 2024 - 20:27 UTC
Update
We are continuing to work on a remediation for the initial SSO login issues
Posted Jul 12, 2024 - 18:24 UTC
Identified
We have identified the issue and are working on a remediation
Posted Jul 12, 2024 - 16:24 UTC
Investigating
Platform Authentication is not auto creating users from third party identity providers on first user login
Posted Jul 12, 2024 - 15:53 UTC
This incident affected: Vega Platform Inform, Vega Platform Optimize, and Vega Platform Operate.