PDF Downloads

Incident Report for Vega Cloud

Resolved

The PDF download issue is resolved
Posted Mar 27, 2025 - 20:05 UTC

Update

We are continuing to work on a fix with our third-party vendor for the PDF downloads
Posted Mar 27, 2025 - 15:12 UTC

Update

We are continuing to work on a fix for the PDF downloads
Posted Mar 26, 2025 - 16:10 UTC

Identified

We have identified the underlying issue and are working on a fix
Posted Mar 25, 2025 - 19:05 UTC

Investigating

We are currently investigating an issue within the Vega Platform around downloading PDF reports
Posted Mar 25, 2025 - 17:40 UTC
This incident affected: Vega Platform Inform, Vega Platform Optimize, and Vega Platform Operate.