Intermittent issues with Platform Authorization
Incident Report for Vega Cloud
Resolved
Maintenance is completed
Posted Sep 01, 2024 - 02:48 UTC
Update
We are still working on updating our authorization system. We are extending our maintenance until 8pm Pacific.
Posted Aug 31, 2024 - 23:05 UTC
Update
We will be preforming maintenance today from 12-3pm Pacific. During that time, the platform will be unavailable.
Posted Aug 31, 2024 - 17:53 UTC
Update
Vega engineering team will be performing maintenance on our backend services this weekend to upgrade our authentication system. During that time, user access will not be available. We will provide time windows later today.
Posted Aug 30, 2024 - 20:06 UTC
Identified
Users may experience errors when viewing the "Users" tab within the platform, but functionality is not affected. The Vega engineering team is actively working the issue.
Posted Aug 27, 2024 - 16:37 UTC
This incident affected: Vega Platform Inform, Vega Platform Optimize, and Vega Platform Operate.